v0.125.5

Released Feb 5th 2018

Bugfix release

  • Fixed a bug that sometimes caused errors to be thrown when switching between documents.
  • Removed required: true from a few fields in example schemas generated at sanity init.

Upgrade with:

sanity upgrade

📓 Changelog

AuthorMessageCommit
Bjørge Næssform-builder Guard against this._editorNode being null (#569)4ae5281bc
Bjørge Næsscli Remove required: true from template schemas (#570)01da7ee15