✨Discover storytelling in the AI age with Pixar's Matthew Luhn at Sanity Connect, May 8th—register now

Unable to delete or archive Sanity instances and tokens created through Vercel installation.

9 replies
Last updated: Feb 14, 2024
Hi 🙂 I'm testing out starter installations from Vercel with Sanity connection — where I've got serval errors. So now I have multiple new Sanity instances, which I can't delete or archive. I'm getting the error "Could not delete project". I'm the creator on the project and my role is set to administrator.
The Vercel installation also created some tokens to the projects, and I can't delete these either.

Anybody knows what to do?
Feb 14, 2024, 3:25 PM
👋 Are you deleting through the CLI or in the Manage interface?
Feb 14, 2024, 5:08 PM
Through the Manage interface
Feb 14, 2024, 5:09 PM
Can you try using a private tab or a different browser?
Feb 14, 2024, 5:09 PM
sure — 1 sec
Feb 14, 2024, 5:09 PM
Ahh.. that worked!
Feb 14, 2024, 5:11 PM
So clearing my browser cache would solve this
Feb 14, 2024, 5:11 PM
I’m glad it fixed it!
Feb 14, 2024, 5:12 PM
Thank you so much!!
Feb 14, 2024, 5:13 PM
You’re welcome!
Feb 14, 2024, 5:14 PM

Sanity– build remarkable experiences at scale

Sanity is a modern headless CMS that treats content as data to power your digital business. Free to get started, and pay-as-you-go on all plans.

Was this answer helpful?