Released Oct 2nd 2019

v0.142.7

Upgrade the Command Line Interface (CLI) with

npm install --global @sanity/cli

Upgrade the Content Studio with:

sanity upgrade

🐛 Notable bugfixes

  • Output better error message in the CLI when session is invalid and you have to log in again.
  • Fixed a bug where nested portable text editors would error if pasting into it, or inserting a custom object, when being empty.

📓 Full changelog

AuthorMessageCommit
Per-Kristian Nordnescli Output a meaningful error message when the user login session is expired (#1522)7d7a268ef
Per-Kristian Nordnesform-builder Fix invalid unset patch (#1515)a976ded19