Error encountered when creating a new organization in the sanity.io portal.

6 replies
Last updated: Aug 15, 2023
Hi everyone 👋 I’m trying to create a new organization in the sanity.io portal, but every time I click “Create new organization”, I’m met by this error 🐛 Any tips on work arounds?
Aug 14, 2023, 9:37 AM
Could be related to adblocking, if I remember correctly
Aug 14, 2023, 10:26 AM
Hi (Removed Name), is this happening in a specific browser? Also, do you see this issue if you turn off your browser extensions?
Aug 14, 2023, 11:28 AM
Hi! 👋 I see this in both Firefox and Chrome on MacOS. I’ve tried disabling the ad-blocker, but it still occurs unfortunately. I’ve tried turning off the 3 extensions that I’m running (Firefox Containers, bitwarden, and uBlock), but it persist unfortunately 🙂
Aug 14, 2023, 11:55 AM
Is there some service like pihole or similar adblocker on the router?
Aug 14, 2023, 12:04 PM
Hi again! I just tried it with our VPN (NordLayer) switched off and it works without it! 🙌 Thanks for the hints
Aug 14, 2023, 2:16 PM
Hi (Removed Name), glad to hear that the issue is sorted :) And thank you for sharing the solution with the community 🙏
Aug 15, 2023, 9:37 AM

Sanity– build remarkable experiences at scale

The Sanity Composable Content Cloud is the headless CMS that treats content as data to power your digital business. Free to get started, and pay-as-you-go on all plans.

Was this answer helpful?

Categorized in