Structured Content 2022: Join our conference to explore fresh perspectives on content and digital experiences →

Outdated modules

Some of the modules in your Sanity studio is on a version that we no longer support.

Usually, this is related to APIs that have changed and will no longer function when paired with the modules in question. In these cases, things might actually stop working. In other cases, the modules are simply so old that they might stop working when paired with other plugins and functionality in Sanity.

Either way, the upgrade process should be fairly simple:

  1. Open up your terminal and find your Sanity studio folder
  2. Run sanity upgrade. This will check for the latest versions of the modules you have installed, download them and set up any configuration files that might have been added.
  3. Run your studio locally with sanity start and ensure that things seem to be working as it should.

If you are having trouble upgrading, you can try to ask for help on Gitter.

Was this article helpful?