🔮 Sanity Create is here. Writing is reinvented. Try now, no developer setup
Back to changelog

Gatsby Source Plugin: v3 compability, Gatsby Image support, and bugfixes for preview

Breaking changes in v7.x

Starting at v7.0.0, this plugin requires Gatsby v3 and no longer supports Gatsby v2 or earlier. See the migration guide for instructions on how to upgrade to v7 of this plugin. If you're not yet ready to upgrade to Gatsby v3 we recommend staying at v6.x of this plugin.

Published March 18, 2021